Notifications
Clear all

Area Milling Stepover Method By Plane or By Part Option Missing.

2 Posts
2 Users
0 Reactions
1,338 Views
 Matt
New Member
Joined: 4 years ago
Posts: 0
Topic starter  

I cannot find, stepover apply method by plane / by part option any more in area milling operation.

Do they removed that feature method with NX update to NX 1926 from NX 12?


   
ReplyQuote
Yoda
 Yoda
Jedi Master Moderator Registered
Joined: 4 years ago
Posts: 0
 

Go to File -> Utilities -> Customer Default 

In the window select the sub category Operation under Manufacturing,

There you have the option to tick "Allow On-Plane Stepover Option in Area Milling" click apply save and close the NX. And the restart the NX you will find the on plane/on part option in area milling operation.

NX Multipass Milling on plane on part option

Grand Master Yoda


   
ReplyQuote

Welcome to WiYa3D...!

Login to your account below

Create New Account!

Fill the forms bellow to register

*By registering into our website, you agree to the Terms & Conditions and Privacy Policy.

Retrieve your password

Please enter your username or email address to reset your password.